GIS-gestützte Fundortdefinition: fehlerhafte Kartendarstellung

    • GIS-gestützte Fundortdefinition: fehlerhafte Kartendarstellung

      Hallo Frank,

      bei mir werden in MykIS v4.07 die Karten fehlerhaft angezeigt (siehe Bildschirmfoto).

      Wie lässt sich das beheben?

      Gruß, Andreas
      Bilder
      • 2017-02-18_MykIS_Kartendarstellung_fehlerhaft.jpg

        398,75 kB, 956×629, 73 mal angesehen
      Ein früher Vogel tappt im Dunkeln.
    • Hallo Andreas,

      Frank wird sich sicher übernächste Woche gleich melden. Er ist grad am anderen Ende der Welt. Vielleicht hängt es ja auch mit meinem Problem zusammen.
      Das die Karten so dargestellt werden wie auf deinem Screenshot kenne ich auch. ´Die Funktionen sind dadurch aber nicht beeinträchtigt.

      Viele Grüße,
      Tanja
    • Hallo Tanja,

      kein Ding - hatte ja in Deinem Thema gelesen, dass er gerade Urlaub macht. Dachte nur, ich eröffne gleich ein eigenes Thema, bevor ich es vergesse. Bin zuversichtlich, dass Frank das Problem beheben kann. Bislang fand er jedenfalls immer eine Lösung.

      Gruß, Andreas
      Ein früher Vogel tappt im Dunkeln.
    • Hallo in die Runde,

      heute hat es endlich meinerseits mit einer Telefon-TeamViewer-Session geklappt.

      Frank konnte das Darstellungsproblem reproduzieren: Das Phänomen tritt auf, wenn vor der MTB-Auswahl der Layer/die Ebene mit den Höhenschichten eingeblendet wird:





      Werden hingegen nur die Flußläufe eingeblendet, werden die Karten nach der MTB-Auswahl korrekt dargestellt.

      Wenig relevant, aber der Vollständigkeit halber: Navigiert man zum benachbarten Messtischblatt, obwohl keine Karte für dieses MTB zur Verfügung steht, wird ebenfalls "Grafiksalat" angezeigt:





      Frank hat mich gerade informiert, dass er das Problem lösen konnte. Im nächsten Update zum Monatsende soll der Fix enthalten sein - schon mal vielen Dank im Voraus! :thumbup:

      Gruß, Andreas
      Ein früher Vogel tappt im Dunkeln.