Suchfunktion auf der Homepage

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Suchfunktion auf der Homepage

      Liebe Pilzfreunde,

      bei mir funktioniert die Suchfunktion nicht. Ich bekomme z. B. keine Treffer wenn ich Pilzsachverständige, Kartierung oder gar Mykologie eingebe?!

      Kann man da etwas falsch machen, auch die erweiterte Suchfunktion zeigt mir nur rotes Suchwort.

      Hier noch ein screenshot:
      Bilder
      • Zwischenablage01.jpg

        107,38 kB, 1.302×711, 236 mal angesehen
      Viele Grüße

      Karl-Heinz

      Wissen macht glücklich...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von pilzpic ()

    • Hallo an alle,

      ja, die derzeitige Homepage erfüllt leider an einigen Stellen nicht unsere Erwartungen.

      Eine Überarbeitung steht ziemlich weit oben auf dem Wunschzettel des neuen Präsidiums (auch schon des letzten), aber man muss realistisch sein:
      Eine technische und inhaltliche Überarbeitung ist nur als Gesamt-Projekt sinnvoll und wird einiges an internen Ressourcen und auch an Geld kosten. Tatkräftige Unterstützung ist daher jederzeit willkommen.

      Grüße,


      Wolfgang
    • Hallo Wolfgang.
      Eine Überarbeitung steht ziemlich weit oben auf dem Wunschzettel des neuen Präsidiums (auch schon des letzten), aber man muss realistisch sein:
      Eine technische und inhaltliche Überarbeitung ist nur als Gesamt-Projekt sinnvoll und wird einiges an internen Ressourcen und auch an Geld kosten. Tatkräftige Unterstützung ist daher jederzeit willkommen.

      sicher kostet es Geld und auch Arbeit, halte es aber auch für wichtig das sich die DGfM online gut präsentiert. Eine komplette Überarbeitung oder was neues erwartet sicher Niemand in kurzer Zeit, aber so Kleinigkeiten wie das neue Präsidium einzupflegen sollte doch durchaus zu schaffen sein?
      Viele Grüsse
      Matthias
    • Hallo Matthias,

      da hast Du recht. Wir basteln zwar noch an Fotos und Texten, und auch die Funktions-E-Mail-Adressen werden erst nächste Woche umgestellt bzw. eingerichtet, aber ich habe zumindest mal die Personen angelegt. Jetzt habe ich auch gleich festgestellt, dass die Sortierung nicht stimmt, und kann das den Entwickler fragen.

      Grüße,

      Wolfgang